What’s Vulnerable › Vulnerabilities
CVE-2020-13909
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-06-07 · updated 2026-06-17
Description
The Ignition component before 2.0.5 for Laravel mishandles globals, _get, _post, _cookie, and _env. NOTE: in the 1.x series, versions 1.16.15 and later are unaffected as a consequence of the CVE-2021-43996 fix.
Affected products
- Facade Ignition: from 1.0.0 before 1.16.15; from 2.0.0 before 2.0.5 — fixed in 1.16.15, 2.0.5
How to fix
Upgrade to a fixed version: Facade Ignition 1.16.15, 2.0.5. Check the vendor advisory for mitigations.
References
- https://github.com/facade/ignition/compare/2.0.4...2.0.5
- https://github.com/facade/ignition/releases/tag/2.0.5
- https://github.com/facade/ignition/compare/2.0.4...2.0.5
- https://github.com/facade/ignition/releases/tag/2.0.5
Get alerted when CVE-2020-13909 or the next vulnerability affects your stack