What’s Vulnerable › Vulnerabilities
CVE-2020-13928
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-09-16 · updated 2026-06-17
- Weakness: CWE-79
Description
Apache Atlas before 2.1.0 contain a XSS vulnerability. While saving search or rendering elements values are not sanitized correctly and because of that it triggers the XSS vulnerability.
Affected products
- Apache Software Foundation Apache Atlas: before 2.1.0 — fixed in 2.1.0
How to fix
Upgrade to a fixed version: Apache Software Foundation Apache Atlas 2.1.0. Check the vendor advisory for mitigations.
References
- https://lists.apache.org/thread.html/ra468036f913be41b0c8fea74f91d53e273b0bfa838a4b140a5dcd463%40%3Cuser.atlas.apache.org%3E
- https://lists.apache.org/thread.html/ra468036f913be41b0c8fea74f91d53e273b0bfa838a4b140a5dcd463%40%3Cuser.atlas.apache.org%3E
Get alerted when CVE-2020-13928 or the next vulnerability affects your stack