What’s Vulnerable › Vulnerabilities

CVE-2020-13944

Description

In Apache Airflow < 1.10.12, the "origin" parameter passed to some of the endpoints like '/trigger' was vulnerable to XSS exploit.

Affected products

How to fix

Upgrade to a fixed version: Apache Airflow 1.10.15, 2.0.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2020-13944 or the next vulnerability affects your stack