What’s Vulnerable › Vulnerabilities

CVE-2020-13947

Description

An instance of a cross-site scripting vulnerability was identified to be present in the web based administration console on the message.jsp page of Apache ActiveMQ versions 5.15.12 through 5.16.0.

Affected products

How to fix

Upgrade to a fixed version: Apache ActiveMQ 5.15.14, 5.16.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2020-13947 or the next vulnerability affects your stack