What’s Vulnerable › Vulnerabilities
CVE-2020-14093
- Severity: medium (CVSS 5.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-06-15 · updated 2026-06-17
- Weakness: CWE-319
Description
Mutt before 1.14.3 allows an IMAP fcc/postpone man-in-the-middle attack via a PREAUTH response.
Affected products
- Canonical Ubuntu Linux: 12.04, 16.04, 18.04, 19.10, 20.04
- Debian Linux: 8.0, 9.0, 10.0
- mutt: before 1.14.3 — fixed in 1.14.3
- openSUSE Leap: 15.1, 15.2
How to fix
Upgrade to a fixed version: mutt 1.14.3. Check the vendor advisory for mitigations.
References
- http://lists.opensuse.org/opensuse-security-announce/2020-06/msg00064.html
- http://lists.opensuse.org/opensuse-security-announce/2020-06/msg00070.html
- http://www.mutt.org
- https://bugs.gentoo.org/728300
- https://github.com/muttmua/mutt/commit/3e88866dc60b5fa6aaba6fd7c1710c12c1c3cd01
- https://lists.debian.org/debian-lts-announce/2020/06/msg00039.html
- https://lists.debian.org/debian-lts-announce/2020/06/msg00040.html
- https://security.gentoo.org/glsa/202007-57
- https://usn.ubuntu.com/4401-1/
- https://www.debian.org/security/2020/dsa-4707
- https://www.debian.org/security/2020/dsa-4708
- http://lists.opensuse.org/opensuse-security-announce/2020-06/msg00064.html
Get alerted when CVE-2020-14093 or the next vulnerability affects your stack