What’s Vulnerable › Vulnerabilities

CVE-2020-14184

Description

Affected versions of Atlassian Jira Server allow remote attackers to inject arbitrary HTML or JavaScript via a Cross-Site Scripting (XSS) vulnerability in Jira issue filter export files. The affected versions are before 8.5.9, from version 8.6.0 before 8.12.3, and from version 8.13.0 before 8.13.1.

Affected products

How to fix

Upgrade to a fixed version: Atlassian Jira 8.5.9; Atlassian Jira 8.12.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2020-14184 or the next vulnerability affects your stack