What’s Vulnerable › Vulnerabilities
CVE-2020-14188
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-11-09 · updated 2026-06-17
Description
The preprocessArgs function in the Atlassian gajira-create GitHub Action before version 2.0.1 allows remote attackers to execute arbitrary code in the context of a GitHub runner by creating a specially crafted GitHub issue.
Affected products
- Atlassian gajira-create: before 2.0.1 — fixed in 2.0.1
How to fix
Upgrade to a fixed version: Atlassian gajira-create 2.0.1. Check the vendor advisory for mitigations.
References
- https://github.com/atlassian/gajira-create/security/advisories/GHSA-4xqx-pqpj-9fqw
- https://github.com/atlassian/gajira-create/security/advisories/GHSA-4xqx-pqpj-9fqw
Get alerted when CVE-2020-14188 or the next vulnerability affects your stack