What’s Vulnerable › Vulnerabilities

CVE-2020-14320

Description

In Moodle before 3.9.1, 3.8.4 and 3.7.7, the filter in the admin task log required extra sanitizing to prevent a reflected XSS risk.

Affected products

How to fix

Upgrade to a fixed version: Moodle 3.7.7, 3.8.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2020-14320 or the next vulnerability affects your stack