What’s Vulnerable › Vulnerabilities

CVE-2020-14322

Description

In Moodle before 3.9.1, 3.8.4, 3.7.7 and 3.5.13, yui_combo needed to limit the amount of files it can load to help mitigate the risk of denial of service.

Affected products

How to fix

Upgrade to a fixed version: Moodle 3.5.13, 3.7.7, 3.8.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2020-14322 or the next vulnerability affects your stack