What’s Vulnerable › Vulnerabilities
CVE-2020-14323
- Severity: medium (CVSS 5.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-10-29 · updated 2026-06-17
- Weakness: CWE-170
Description
A null pointer dereference flaw was found in samba's Winbind service in versions before 4.11.15, before 4.12.9 and before 4.13.1. A local user could use this flaw to crash the winbind service causing denial of service.
Affected products
- Debian Linux: 9.0
- Fedoraproject Fedora: 32, 33
- openSUSE Leap: 15.1, 15.2
- Samba: from 3.6.0 before 4.11.15; from 4.12.0 before 4.12.9; from 4.13.0 before 4.13.1 — fixed in 4.11.15, 4.12.9, 4.13.1
How to fix
Upgrade to a fixed version: Samba 4.11.15, 4.12.9, 4.13.1. Check the vendor advisory for mitigations.
References
- http://lists.opensuse.org/opensuse-security-announce/2020-11/msg00008.html
- http://lists.opensuse.org/opensuse-security-announce/2020-11/msg00012.html
- https://bugzilla.redhat.com/show_bug.cgi?id=1891685
- https://lists.debian.org/debian-lts-announce/2020/11/msg00041.html
- https://lists.debian.org/debian-lts-announce/2024/04/msg00015.html
- https://lists.fedoraproject.org/archives/list/package-announce%40lists.fedoraproject.org/message/JE2M4FE3N3EDXVG4UKSVFPL7SQUGFFDP/
- https://lists.fedoraproject.org/archives/list/package-announce%40lists.fedoraproject.org/message/W6HM73N4NEGFW5GIJJGGP6ZZBS6GTXPB/
- https://security.gentoo.org/glsa/202012-24
- https://security.netapp.com/advisory/ntap-20201103-0001/
- https://www.samba.org/samba/security/CVE-2020-14323.html
- http://lists.opensuse.org/opensuse-security-announce/2020-11/msg00008.html
- http://lists.opensuse.org/opensuse-security-announce/2020-11/msg00012.html
Get alerted when CVE-2020-14323 or the next vulnerability affects your stack