What’s Vulnerable › Vulnerabilities

CVE-2020-14386

Description

A flaw was found in the Linux kernel before 5.9-rc4. Memory corruption can be exploited to gain root privileges from unprivileged processes. The highest threat from this vulnerability is to data confidentiality and integrity.

Affected products

How to fix

Upgrade to a fixed version: Linux kernel 4.14.201, 4.19.150, 4.9.239, 5.4.64. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2020-14386 or the next vulnerability affects your stack