What’s Vulnerable › Vulnerabilities
CVE-2020-14415
- Severity: low (CVSS 3.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-08-27 · updated 2026-06-17
- Weakness: CWE-369
Description
oss_write in audio/ossaudio.c in QEMU before 5.0.0 mishandles a buffer position.
Affected products
- Canonical Ubuntu Linux: 16.04, 18.04, 20.04
- QEMU: before 5.0.0 — fixed in 5.0.0
How to fix
Upgrade to a fixed version: QEMU 5.0.0. Check the vendor advisory for mitigations.
References
- https://git.qemu.org/?p=qemu.git%3Ba=commit%3Bh=7a4ede0047a8613b0e3b72c9d351038f013dd357
- https://usn.ubuntu.com/4467-1/
- https://git.qemu.org/?p=qemu.git%3Ba=commit%3Bh=7a4ede0047a8613b0e3b72c9d351038f013dd357
- https://usn.ubuntu.com/4467-1/
Get alerted when CVE-2020-14415 or the next vulnerability affects your stack