What’s Vulnerable › Vulnerabilities
CVE-2020-14424
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-11-14 · updated 2026-06-17
- Weakness: CWE-79
Description
Cacti before 1.2.18 allows remote attackers to trigger XSS via template import for the midwinter theme.
Affected products
- cacti: before 1.2.18 — fixed in 1.2.18
How to fix
Upgrade to a fixed version: cacti 1.2.18. Check the vendor advisory for mitigations.
References
- https://bugzilla.redhat.com/show_bug.cgi?id=2001016
- https://github.com/Cacti/cacti/pull/4261
- https://bugzilla.redhat.com/show_bug.cgi?id=2001016
- https://github.com/Cacti/cacti/pull/4261
Get alerted when CVE-2020-14424 or the next vulnerability affects your stack