What’s Vulnerable › Vulnerabilities
CVE-2020-14425
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 31.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2020-11-02 · updated 2026-06-17
Description
Foxit Reader before 10.0 allows Remote Command Execution via the app.opencPDFWebPage JavsScript API. An attacker can execute local files and bypass the security dialog.
Affected products
- Foxit Reader: from 9.7.1 before 10.0.0 — fixed in 10.0.0
How to fix
Upgrade to a fixed version: Foxit Reader 10.0.0. Check the vendor advisory for mitigations.
References
- http://packetstormsecurity.com/files/159784/Foxit-Reader-9.7.1-Remote-Command-Execution.html
- https://www.exploit-db.com/exploits/48982
- https://www.foxitsoftware.com/support/security-bulletins.php
- http://packetstormsecurity.com/files/159784/Foxit-Reader-9.7.1-Remote-Command-Execution.html
- https://www.exploit-db.com/exploits/48982
- https://www.foxitsoftware.com/support/security-bulletins.php
Get alerted when CVE-2020-14425 or the next vulnerability affects your stack