What’s Vulnerable › Vulnerabilities
CVE-2020-14450
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-06-19 · updated 2026-06-17
Description
An issue was discovered in Mattermost Server before 5.22.0. The markdown renderer allows attackers to cause a denial of service (client-side), aka MMSA-2020-0017.
Affected products
- Mattermost: before 5.22.0 — fixed in 5.22.0
How to fix
Upgrade to a fixed version: Mattermost 5.22.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2020-14450 or the next vulnerability affects your stack