What’s Vulnerable › Vulnerabilities
CVE-2020-14453
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-06-19 · updated 2026-06-17
- Weakness: CWE-345
Description
An issue was discovered in Mattermost Server before 5.21.0. Socket read operations are not appropriately restricted, which allows attackers to cause a denial of service, aka MMSA-2020-0005.
Affected products
- Mattermost: before 5.21.0 — fixed in 5.21.0
How to fix
Upgrade to a fixed version: Mattermost 5.21.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2020-14453 or the next vulnerability affects your stack