What’s Vulnerable › Vulnerabilities

CVE-2020-14460

Description

An issue was discovered in Mattermost Server before 5.19.0, 5.18.1, 5.17.3, 5.16.5, and 5.9.8. Creation of a trusted OAuth application does not always require admin privileges, aka MMSA-2020-0001.

Affected products

How to fix

Upgrade to a fixed version: Mattermost 5.16.5, 5.17.3, 5.18.1, 5.9.8. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2020-14460 or the next vulnerability affects your stack