What’s Vulnerable › Vulnerabilities
CVE-2020-14513
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-09-16 · updated 2026-06-17
- Weakness: CWE-20
Description
CodeMeter (All versions prior to 6.81) and the software using it may crash while processing a specifically crafted license file due to unverified length fields.
Affected products
- CodeMeter: before 6.81 — fixed in 6.81
How to fix
Upgrade to a fixed version: CodeMeter 6.81. Check the vendor advisory for mitigations.
References
- https://us-cert.cisa.gov/ics/advisories/icsa-20-203-01
- https://us-cert.cisa.gov/ics/advisories/icsa-20-203-01
Get alerted when CVE-2020-14513 or the next vulnerability affects your stack