What’s Vulnerable › Vulnerabilities

CVE-2020-14729

Description

Vulnerability in SuiteCommerce Advanced (SCA) Sites component of Oracle NetSuite service. Supported versions that are affected are prior to 2020.1.4. Difficult to exploit vulnerability allows low privileged attacker with network access via HTTP to compromise NetSuite SCA. Successful attacks of this vulnerability can result in unauthorized creation, deletion or modification access to critical data or all NetSuite SCA accessible data as well as unauthorized read access to a subset of NetSuite SCA data. CVSS 3.1 Base Score 5.4 (Confidentiality and Integrity impacts). CVSS Vector: (CVSS:3.1/AV:N/AC:H/PR:L/UI:R/S:U/C:L/I:H/A:N).

Affected products

How to fix

Upgrade to a fixed version: Oracle Suitecommerce Advanced 2020.1.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2020-14729 or the next vulnerability affects your stack