What’s Vulnerable › Vulnerabilities

CVE-2020-15078

Description

OpenVPN 2.5.1 and earlier versions allows a remote attackers to bypass authentication and access control channel data on servers configured with deferred authentication, which can be used to potentially trigger further information leaks.

Affected products

How to fix

Upgrade to a fixed version: OpenVPN 2.4.11, 2.5.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2020-15078 or the next vulnerability affects your stack