What’s Vulnerable › Vulnerabilities
CVE-2020-15154: Cross Site Scripting in baserCMS
- Severity: high (CVSS 7.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-08-28 · updated 2026-06-17
- Weakness: CWE-79
Description
baserCMS 4.3.6 and earlier is affected by Cross Site Scripting (XSS) via arbitrary script execution. Admin access is required to exploit this vulnerability. The affected components are: content_fields.php, content_info.php, content_options.php, content_related.php, index_list_tree.php, jquery.bcTree.js. The issue is fixed in version 4.3.7.
Affected products
- baserproject basercms: through 4.3.6
References
- https://basercms.net/security/20200827
- https://github.com/baserproject/basercms/security/advisories/GHSA-cpxc-67rc-c775
- https://basercms.net/security/20200827
- https://github.com/baserproject/basercms/security/advisories/GHSA-cpxc-67rc-c775
Get alerted when CVE-2020-15154 or the next vulnerability affects your stack