What’s Vulnerable › Vulnerabilities
CVE-2020-15155: Cross-Site Scripting in baserCMS
- Severity: high (CVSS 7.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-08-28 · updated 2026-06-17
- Weakness: CWE-79
Description
baserCMS 4.3.6 and earlier is affected by Cross Site Scripting (XSS) via arbitrary script execution. Admin access is required to exploit this vulnerability. The affected components is toolbar.php. The issue is fixed in version 4.3.7.
Affected products
- baserproject basercms: through 4.3.6
References
- https://basercms.net/security/20200827
- https://github.com/baserproject/basercms/commit/94cbfab74c9fd6d04492597a1a684674c3c0e30f
- https://github.com/baserproject/basercms/security/advisories/GHSA-4r3m-j6x5-48m3
- https://basercms.net/security/20200827
- https://github.com/baserproject/basercms/commit/94cbfab74c9fd6d04492597a1a684674c3c0e30f
- https://github.com/baserproject/basercms/security/advisories/GHSA-4r3m-j6x5-48m3
Get alerted when CVE-2020-15155 or the next vulnerability affects your stack