What’s Vulnerable › Vulnerabilities
CVE-2020-15217: User data exposure in GLPI
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-10-07 · updated 2026-06-17
- Weakness: CWE-79
Description
In GLPI before version 9.5.2, there is a leakage of user information through the public FAQ. The issue was introduced in version 9.5.0 and patched in 9.5.2. As a workaround, disable public access to the FAQ.
Affected products
- glpi-project glpi: from 9.5.0 before 9.5.2 — fixed in 9.5.2
How to fix
Upgrade to a fixed version: glpi-project glpi 9.5.2. Check the vendor advisory for mitigations.
References
- https://github.com/glpi-project/glpi/commit/39e25591efddc560e3679ab07e443ee6198705e2
- https://github.com/glpi-project/glpi/security/advisories/GHSA-x9hg-j29f-wvvv
- https://github.com/glpi-project/glpi/commit/39e25591efddc560e3679ab07e443ee6198705e2
- https://github.com/glpi-project/glpi/security/advisories/GHSA-x9hg-j29f-wvvv
Get alerted when CVE-2020-15217 or the next vulnerability affects your stack