What’s Vulnerable › Vulnerabilities
CVE-2020-15297
- Severity: critical (CVSS 9.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-11-09 · updated 2026-06-17
- Weakness: CWE-918
Description
Insufficient validation in the Bitdefender Update Server and BEST Relay components of Bitdefender Endpoint Security Tools versions prior to 6.6.20.294 allows an unprivileged attacker to bypass the in-place mitigations and interact with hosts on the network. This issue affects: Bitdefender Update Server versions prior to 6.6.20.294.
Affected products
- Bitdefender Update Server: before 6.6.20.294 — fixed in 6.6.20.294
How to fix
Upgrade to a fixed version: Bitdefender Update Server 6.6.20.294. Check the vendor advisory for mitigations.
References
- https://www.bitdefender.com/support/security-advisories/server-side-request-forgery-bitdefender-update-server-va-9163/
- https://www.bitdefender.com/support/security-advisories/server-side-request-forgery-bitdefender-update-server-va-9163/
Get alerted when CVE-2020-15297 or the next vulnerability affects your stack