What’s Vulnerable › Vulnerabilities

CVE-2020-15372

Description

A vulnerability in the command-line interface in Brocade Fabric OS before Brocade Fabric OS v8.2.2a1, 8.2.2c, v7.4.2g, v8.2.0_CBN3, v8.2.1e, v8.1.2k, v9.0.0, could allow a local authenticated attacker to modify shell variables, which may lead to an escalation of privileges or bypassing the logging.

Affected products

How to fix

Upgrade to a fixed version: Brocade Fabric OS 7.4.2g, 8.1.2k, 8.2.0_cbn3, 8.2.1e. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2020-15372 or the next vulnerability affects your stack