What’s Vulnerable › Vulnerabilities

CVE-2020-15375

Description

Brocade Fabric OS versions before v9.0.0, v8.2.2c, v8.2.1e, v8.1.2k, v8.2.0_CBN3, v7.4.2g contain an improper input validation weakness in the command line interface when secccrypptocfg is invoked. The vulnerability could allow a local authenticated user to run arbitrary commands and perform escalation of privileges.

Affected products

How to fix

Upgrade to a fixed version: Brocade Fabric OS 7.4.2g, 8.1.2k, 8.2.0_cbn3, 8.2.1e. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2020-15375 or the next vulnerability affects your stack