What’s Vulnerable › Vulnerabilities
CVE-2020-15377
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-06-09 · updated 2026-06-17
- Weakness: CWE-918
Description
Webtools in Brocade SANnav before version 2.1.1 allows unauthenticated users to make requests to arbitrary hosts due to a misconfiguration; this is commonly referred to as Server-Side Request Forgery (SSRF).
Affected products
- Brocade SANnav: before 2.1.1 — fixed in 2.1.1
How to fix
Upgrade to a fixed version: Brocade SANnav 2.1.1. Check the vendor advisory for mitigations.
References
- https://www.broadcom.com/support/fibre-channel-networking/security-advisories/brocade-security-advisory-2021-1480
- https://www.broadcom.com/support/fibre-channel-networking/security-advisories/brocade-security-advisory-2021-1480
Get alerted when CVE-2020-15377 or the next vulnerability affects your stack