What’s Vulnerable › Vulnerabilities
CVE-2020-15382
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-06-09 · updated 2026-06-17
- Weakness: CWE-798
Description
Brocade SANnav before version 2.1.1 uses a hard-coded administrator account with the weak password ‘passw0rd’ if a password is not provided for PostgreSQL at install-time.
Affected products
- Brocade SANnav: before 2.1.1 — fixed in 2.1.1
How to fix
Upgrade to a fixed version: Brocade SANnav 2.1.1. Check the vendor advisory for mitigations.
References
- https://www.broadcom.com/support/fibre-channel-networking/security-advisories/brocade-security-advisory-2021-1484
- https://www.broadcom.com/support/fibre-channel-networking/security-advisories/brocade-security-advisory-2021-1484
Get alerted when CVE-2020-15382 or the next vulnerability affects your stack