What’s Vulnerable › Vulnerabilities

CVE-2020-15388

Description

A vulnerability in the Brocade Fabric OS before Brocade Fabric OS v9.0.1a, v8.2.3, v8.2.0_CBN4, and v7.4.2h could allow an authenticated CLI user to abuse the history command to write arbitrary content to files.

Affected products

How to fix

Upgrade to a fixed version: Brocade Fabric OS 7.4.2h, 9.0.1a. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2020-15388 or the next vulnerability affects your stack