What’s Vulnerable › Vulnerabilities

CVE-2020-15436

Description

Use-after-free vulnerability in fs/block_dev.c in the Linux kernel before 5.8 allows local users to gain privileges or cause a denial of service by leveraging improper access to a certain error field.

Affected products

How to fix

Upgrade to a fixed version: Linux kernel 4.14.186, 4.19.130, 4.4.229, 4.9.229. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2020-15436 or the next vulnerability affects your stack