What’s Vulnerable › Vulnerabilities
CVE-2020-15467
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 3.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-08-04 · updated 2026-06-17
- Weakness: CWE-78
Description
The administrative interface of Cohesive Networks vns3:vpn appliances before version 4.11.1 is vulnerable to authenticated remote code execution leading to server compromise.
Affected products
- Cohesive Networks VNS3: before 4.11.1 — fixed in 4.11.1
How to fix
Upgrade to a fixed version: Cohesive Networks VNS3 4.11.1. Check the vendor advisory for mitigations.
References
- https://github.com/fireeye/Vulnerability-Disclosures
- https://github.com/fireeye/Vulnerability-Disclosures/blob/master/FEYE-2020-0007/FEYE-2020-0007.md
- https://github.com/fireeye/Vulnerability-Disclosures
- https://github.com/fireeye/Vulnerability-Disclosures/blob/master/FEYE-2020-0007/FEYE-2020-0007.md
Get alerted when CVE-2020-15467 or the next vulnerability affects your stack