What’s Vulnerable › Vulnerabilities
CVE-2020-15855
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-10-07 · updated 2026-06-17
- Weakness: CWE-79
Description
Two cross-site scripting vulnerabilities were fixed in Bodhi 5.6.1.
Affected products
- Fedora Project Infrastructure Bodhi: before 5.6.1 — fixed in 5.6.1
How to fix
Upgrade to a fixed version: Fedora Project Infrastructure Bodhi 5.6.1. Check the vendor advisory for mitigations.
References
- https://pyup.io/packages/pypi/bodhi/changelog#5.6.1
- https://pyup.io/packages/pypi/bodhi/changelog#5.6.1
Get alerted when CVE-2020-15855 or the next vulnerability affects your stack