What’s Vulnerable › Vulnerabilities
CVE-2020-15934
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-12-19 · updated 2026-06-17
- Weakness: CWE-269
Description
An execution with unnecessary privileges vulnerability in the VCM engine of FortiClient for Linux versions 6.2.7 and below, version 6.4.0. may allow local users to elevate their privileges to root by creating a malicious script or program on the target machine.
Affected products
- Fortinet FortiClientWindows: from 6.0.0 before 6.2.8; 6.4.0 — fixed in 6.2.8
How to fix
Upgrade to a fixed version: Fortinet FortiClientWindows 6.2.8. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2020-15934 or the next vulnerability affects your stack