What’s Vulnerable › Vulnerabilities
CVE-2020-15937
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-03-03 · updated 2026-06-17
- Weakness: CWE-79
Description
An improper neutralization of input vulnerability in FortiGate version 6.2.x below 6.2.5 and 6.4.x below 6.4.1 may allow a remote attacker to perform a stored cross site scripting attack (XSS) via the IPS and WAF logs dashboard.
Affected products
- Fortinet FortiOS (FortiGate): from 6.2.0 before 6.2.5; from 6.4.0 before 6.4.1 — fixed in 6.2.5, 6.4.1
How to fix
Upgrade to a fixed version: Fortinet FortiOS (FortiGate) 6.2.5, 6.4.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2020-15937 or the next vulnerability affects your stack