What’s Vulnerable › Vulnerabilities
CVE-2020-15963
- Severity: critical (CVSS 9.6 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2020-09-21 · updated 2026-06-17
Description
Insufficient policy enforcement in extensions in Google Chrome prior to 85.0.4183.121 allowed an attacker who convinced a user to install a malicious extension to potentially perform a sandbox escape via a crafted Chrome Extension.
Affected products
- Debian Linux: 10.0
- Fedoraproject Fedora: 31, 32, 33
- Google Chrome: before 85.0.4183.121 — fixed in 85.0.4183.121
- openSUSE Backports Sle: 15.0-sp1, 15.0-sp2
- openSUSE Leap: 15.1, 15.2
How to fix
Upgrade to a fixed version: Google Chrome 85.0.4183.121. Check the vendor advisory for mitigations.
References
- http://lists.opensuse.org/opensuse-security-announce/2020-09/msg00087.html
- http://lists.opensuse.org/opensuse-security-announce/2020-09/msg00095.html
- http://lists.opensuse.org/opensuse-security-announce/2020-09/msg00096.html
- http://lists.opensuse.org/opensuse-security-announce/2020-10/msg00049.html
- https://chromereleases.googleblog.com/2020/09/stable-channel-update-for-desktop_21.html
- https://crbug.com/1113558
- https://lists.fedoraproject.org/archives/list/package-announce%40lists.fedoraproject.org/message/FN7HZIGAOCZKBT4LV363BCPRA5FLY25I/
- https://lists.fedoraproject.org/archives/list/package-announce%40lists.fedoraproject.org/message/GNIYFJST4TFJYFZ27VODBOINCLBGULTD/
- https://lists.fedoraproject.org/archives/list/package-announce%40lists.fedoraproject.org/message/YWNBJFBPKYCYSZTS54FHNCRZG6KC2AIJ/
- https://security.gentoo.org/glsa/202009-13
- https://security.gentoo.org/glsa/202101-30
- https://www.debian.org/security/2021/dsa-4824
Get alerted when CVE-2020-15963 or the next vulnerability affects your stack