What’s Vulnerable › Vulnerabilities

CVE-2020-16009: Google Chromium V8 Type Confusion Vulnerability

Description

Inappropriate implementation in V8 in Google Chrome prior to 86.0.4240.183 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page.

Affected products

How to fix

Upgrade to a fixed version: CefSharp 86.0.241; Google Chrome 86.0.4240.183; Microsoft Edge 86.0.622.63; Microsoft Edge (Chromium) 86.0.4240.183. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2020-16009 or the next vulnerability affects your stack