What’s Vulnerable › Vulnerabilities
CVE-2020-16096
- Severity: high (CVSS 7.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-09-15 · updated 2026-06-17
- Weakness: CWE-285
Description
In Gallagher Command Centre versions 8.10 prior to 8.10.1134(MR4), 8.00 prior to 8.00.1161(MR5), 7.90 prior to 7.90.991(MR5), 7.80 prior to 7.80.960(MR2), 7.70 and earlier, any operator account has access to all data that would be replicated if the system were to be (or is) attached to a multi-server environment. This can include plain text credentials for DVR systems and card details used for physical access/alarm/perimeter components.
Affected products
- Gallagher Command Centre: from 7.80 before 7.80.960; from 7.90 before 7.90.991; from 8.00 before 8.00.1161; from 8.10 before 8.10.1134; 7.80.960, 7.90.991, 8.00.1161, 8.10.1134 — fixed in 7.80.960, 7.90.991, 8.00.1161, 8.10.1134
How to fix
Upgrade to a fixed version: Gallagher Command Centre 7.80.960, 7.90.991, 8.00.1161, 8.10.1134. Check the vendor advisory for mitigations.
References
- https://security.gallagher.com/Security-Advisories/CVE-2020-16096
- https://security.gallagher.com/Security-Advisories/CVE-2020-16096
Get alerted when CVE-2020-16096 or the next vulnerability affects your stack