What’s Vulnerable › Vulnerabilities
CVE-2020-16098
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-09-15 · updated 2026-06-17
- Weakness: CWE-287
Description
It is possible to enumerate access card credentials via an unauthenticated network connection to the server in versions of Command Centre v8.20 prior to v8.20.1166(MR3), versions of 8.10 prior to v8.10.1211(MR5), versions of 8.00 prior to v8.00.1228(MR6), all versions of 7.90 and earlier. These credentials can then be used to encode low security cards to be used by the system where insecure card technologies are supported.
Affected products
- Gallagher Command Centre: from 8.00 before 8.00.1228; from 8.10 before 8.10.1211; from 8.20 before 8.20.1166; from 8.30 before 8.30.1236; 8.00.1228, 8.10.1211, 8.20.1166, 8.30.1236 — fixed in 8.00.1228, 8.10.1211, 8.20.1166, 8.30.1236
How to fix
Upgrade to a fixed version: Gallagher Command Centre 8.00.1228, 8.10.1211, 8.20.1166, 8.30.1236. Check the vendor advisory for mitigations.
References
- https://security.gallagher.com/Security-Advisories/CVE-2020-16098
- https://security.gallagher.com/Security-Advisories/CVE-2020-16098
Get alerted when CVE-2020-16098 or the next vulnerability affects your stack