What’s Vulnerable › Vulnerabilities
CVE-2020-16102
- Severity: high (CVSS 8.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-12-14 · updated 2026-06-17
- Weakness: CWE-287
Description
Improper Authentication vulnerability in Gallagher Command Centre Server allows an unauthenticated remote attacker to create items with invalid configuration, potentially causing the server to crash and fail to restart. This issue affects: Gallagher Command Centre 8.30 versions prior to 8.30.1299(MR2); 8.20 versions prior to 8.20.1218(MR4); 8.10 versions prior to 8.10.1253(MR6); 8.00 versions prior to 8.00.1252(MR7); version 7.90 and prior versions.
Affected products
- Gallagher Command Centre: before 7.90.0; from 8.00 before 8.00.1252; from 8.10 before 8.10.1253; from 8.20 before 8.20.1218; from 8.30 before 8.30.1299; 8.00.1252, 8.00.1252-maintenance_release7, 8.10.1253, 8.10.1253-maintenance_release6, 8.20.1218, 8.20.1218-maintenance_release4 (+2) — fixed in 7.90.0, 8.00.1252, 8.10.1253, 8.20.1218, 8.30.1299
How to fix
Upgrade to a fixed version: Gallagher Command Centre 7.90.0, 8.00.1252, 8.10.1253, 8.20.1218. Check the vendor advisory for mitigations.
References
- https://security.gallagher.com/Security-Advisories/CVE-2020-16102
- https://security.gallagher.com/Security-Advisories/CVE-2020-16102
Get alerted when CVE-2020-16102 or the next vulnerability affects your stack