What’s Vulnerable › Vulnerabilities
CVE-2020-16103
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-12-14 · updated 2026-06-17
- Weakness: CWE-704
Description
Type confusion in Gallagher Command Centre Server allows a remote attacker to crash the server or possibly cause remote code execution. This issue affects: Gallagher Command Centre 8.30 versions prior to 8.30.1236(MR1); 8.20 versions prior to 8.20.1166(MR3); 8.10 versions prior to 8.10.1211(MR5); version 8.00 and prior versions.
Affected products
- Gallagher Command Centre: through 8.00; from 8.10 before 8.10.1211; from 8.20 before 8.20.1166; from 8.30 before 8.30.1236; 8.10.1211, 8.10.1211-maintenance_release5, 8.20.1166, 8.20.1166-maintenance_release3, 8.30.1236, 8.30.1236-maintenance_release1 — fixed in 8.10.1211, 8.20.1166, 8.30.1236
How to fix
Upgrade to a fixed version: Gallagher Command Centre 8.10.1211, 8.20.1166, 8.30.1236. Check the vendor advisory for mitigations.
References
- https://security.gallagher.com/Security-Advisories/CVE-2020-16103
- https://security.gallagher.com/Security-Advisories/CVE-2020-16103
Get alerted when CVE-2020-16103 or the next vulnerability affects your stack