What’s Vulnerable › Vulnerabilities
CVE-2020-16131
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-08-03 · updated 2026-06-17
- Weakness: CWE-79
Description
Tiki before 21.2 allows XSS because [\s\/"\'] is not properly considered in lib/core/TikiFilter/PreventXss.php.
Affected products
- Tiki: before 21.2 — fixed in 21.2
How to fix
Upgrade to a fixed version: Tiki 21.2. Check the vendor advisory for mitigations.
References
- https://gitlab.com/tikiwiki/tiki/-/commit/d12d6ea7b025d3b3f81c8a71063fe9f89e0c4bf1
- https://tiki.org/News
- https://gitlab.com/tikiwiki/tiki/-/commit/d12d6ea7b025d3b3f81c8a71063fe9f89e0c4bf1
- https://tiki.org/News
Get alerted when CVE-2020-16131 or the next vulnerability affects your stack