What’s Vulnerable › Vulnerabilities
CVE-2020-16610
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2020-08-28 · updated 2026-06-17
- Weakness: CWE-352
Description
Hoosk Codeigniter CMS before 1.7.2 is affected by a Cross Site Request Forgery (CSRF). When an attacker induces authenticated admin user to a malicious web page, any accounts can be deleted without admin user's intention.
Affected products
- Hoosk: before 1.7.2 — fixed in 1.7.2
How to fix
Upgrade to a fixed version: Hoosk 1.7.2. Check the vendor advisory for mitigations.
References
- https://github.com/havok89/Hoosk/issues/53
- https://github.com/havok89/Hoosk/pull/56
- https://github.com/havok89/Hoosk/issues/53
- https://github.com/havok89/Hoosk/pull/56
Get alerted when CVE-2020-16610 or the next vulnerability affects your stack