What’s Vulnerable › Vulnerabilities
CVE-2020-1692
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-02-17 · updated 2026-06-17
- Weakness: CWE-352
Description
Moodle before version 3.7.2 is vulnerable to information exposure of service tokens for users enrolled in the same course.
Affected products
- Moodle: before 3.7.2 — fixed in 3.7.2
How to fix
Upgrade to a fixed version: Moodle 3.7.2. Check the vendor advisory for mitigations.
References
- https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2020-1692
- https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2020-1692
Get alerted when CVE-2020-1692 or the next vulnerability affects your stack