What’s Vulnerable › Vulnerabilities
CVE-2020-1961
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 4.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-05-04 · updated 2026-06-17
- Weakness: CWE-74
Description
Vulnerability to Server-Side Template Injection on Mail templates for Apache Syncope 2.0.X releases prior to 2.0.15, 2.1.X releases prior to 2.1.6, enabling attackers to inject arbitrary JEXL expressions, leading to Remote Code Execution (RCE) was discovered.
Affected products
- Apache Software Foundation Apache Syncope: from 2.0.0 before 2.0.15; from 2.1.0 before 2.1.6 — fixed in 2.0.15, 2.1.6
How to fix
Upgrade to a fixed version: Apache Software Foundation Apache Syncope 2.0.15, 2.1.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2020-1961 or the next vulnerability affects your stack