What’s Vulnerable › Vulnerabilities
CVE-2020-1977: Expedition Migration Tool: Insufficient Cross Site Request Forgery protection.
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-02-12 · updated 2026-06-17
- Weakness: CWE-352
Description
Insufficient Cross-Site Request Forgery (XSRF) protection on Expedition Migration Tool allows remote unauthenticated attackers to hijack the authentication of administrators and to perform actions on the Expedition Migration Tool. This issue affects Expedition Migration Tool 1.1.51 and earlier versions.
Affected products
- Palo Alto Networks Expedition Migration Tool: from 1.1 through 1.1.51
- Palo Alto Networks Expedition: from 1.1 through 1.1.51 — fixed in 1.1.52
How to fix
Upgrade to a fixed version: Palo Alto Networks Expedition 1.1.52. Check the vendor advisory for mitigations.
References
- https://security.paloaltonetworks.com/CVE-2020-1977
- https://www.tenable.com/security/research/tra-2020-11
- https://security.paloaltonetworks.com/CVE-2020-1977
- https://www.tenable.com/security/research/tra-2020-11
Get alerted when CVE-2020-1977 or the next vulnerability affects your stack