What’s Vulnerable › Vulnerabilities
CVE-2020-1980: PAN-OS: Shell injection vulnerability in PAN-OS CLI allows execution of shell commands
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-03-11 · updated 2026-06-17
- Weakness: CWE-77
Description
A shell command injection vulnerability in the PAN-OS CLI allows a local authenticated user to escape the restricted shell and escalate privileges. This issue affects only PAN-OS 8.1 versions earlier than PAN-OS 8.1.13. This issue does not affect PAN-OS 7.1, PAN-OS 9.0, or later PAN-OS versions. This issue is fixed in PAN-OS 8.1.13, and all later versions.
Affected products
- Palo Alto Networks PAN-OS: from 8.1.0 before 8.1.13 — fixed in 8.1.13
- Palo Alto Networks PAN-OS: 8.1 < 8.1.13, 8.1 !>= 8.1.13, 9.0 !>= 9.0.0, 7.1 !>= 7.1.0, 9.1 !>= 9.1.0
How to fix
Upgrade to a fixed version: Palo Alto Networks PAN-OS 8.1.13. Check the vendor advisory for mitigations.
References
- https://security.paloaltonetworks.com/CVE-2020-1980
- https://security.paloaltonetworks.com/CVE-2020-1980
Get alerted when CVE-2020-1980 or the next vulnerability affects your stack