What’s Vulnerable › Vulnerabilities

CVE-2020-1990: PAN-OS: Buffer overflow in the management server

Description

A stack-based buffer overflow vulnerability in the management server component of PAN-OS allows an authenticated user to upload a corrupted PAN-OS configuration and potentially execute code with root privileges. This issue affects Palo Alto Networks PAN-OS 8.1 versions before 8.1.13; 9.0 versions before 9.0.7. This issue does not affect PAN-OS 7.1.

Affected products

How to fix

Upgrade to a fixed version: Palo Alto Networks PAN-OS 8.1.13, 9.0.7; Palo Alto Networks PAN-OS 8.1.13, 9.0.7. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2020-1990 or the next vulnerability affects your stack