What’s Vulnerable › Vulnerabilities
CVE-2020-1992: PAN-OS on PA-7000 Series: Varrcvr daemon network-based denial of service or privilege escalation
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 3.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-04-08 · updated 2026-06-17
- Weakness: CWE-134
Description
A format string vulnerability in the Varrcvr daemon of PAN-OS on PA-7000 Series devices with a Log Forwarding Card (LFC) allows remote attackers to crash the daemon creating a denial of service condition or potentially execute code with root privileges. This issue affects Palo Alto Networks PAN-OS 9.0 versions before 9.0.7; PAN-OS 9.1 versions before 9.1.2 on PA-7000 Series devices with an LFC installed and configured. This issue requires WildFire services to be configured and enabled. This issue does not affect PAN-OS 8.1 and earlier releases. This issue does not affect any other PA Series firewalls.
Affected products
- Palo Alto Networks PAN-OS: from 9.0.0 before 9.0.7; from 9.1.0 before 9.1.2 — fixed in 9.0.7, 9.1.2
- Palo Alto Networks PAN-OS: from 9.0 before 9.0.7; from 9.1 before 9.1.2 — fixed in 9.0.7, 9.1.2
How to fix
Upgrade to a fixed version: Palo Alto Networks PAN-OS 9.0.7, 9.1.2; Palo Alto Networks PAN-OS 9.0.7, 9.1.2. Check the vendor advisory for mitigations.
References
- https://security.paloaltonetworks.com/CVE-2020-1992
- https://security.paloaltonetworks.com/CVE-2020-1992
Get alerted when CVE-2020-1992 or the next vulnerability affects your stack