What’s Vulnerable › Vulnerabilities
CVE-2020-1993: PAN-OS: GlobalProtect Portal PHP session fixation vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-05-13 · updated 2026-06-17
- Weakness: CWE-384
Description
The GlobalProtect Portal feature in PAN-OS does not set a new session identifier after a successful user login, which allows session fixation attacks, if an attacker is able to control a user's session ID. This issue affects: All PAN-OS 7.1 and 8.0 versions; PAN-OS 8.1 versions earlier than 8.1.14; PAN-OS 9.0 versions earlier than 9.0.8.
Affected products
- Palo Alto Networks PAN-OS: from 7.1.0 through 7.1.26; from 8.0.0 through 8.0.20; from 8.1.0 through 8.1.13; from 9.0.0 through 9.0.7
- Palo Alto Networks PAN-OS: from 8.1 before 8.1.14; from 9.0 before 9.0.8; 8.0.*, 7.1.* — fixed in 8.1.14, 9.0.8
How to fix
Upgrade to a fixed version: Palo Alto Networks PAN-OS 8.1.14, 9.0.8. Check the vendor advisory for mitigations.
References
- https://security.paloaltonetworks.com/CVE-2020-1993
- https://security.paloaltonetworks.com/CVE-2020-1993
Get alerted when CVE-2020-1993 or the next vulnerability affects your stack