What’s Vulnerable › Vulnerabilities

CVE-2020-1994: PAN-OS: Predictable temporary file vulnerability

Description

A predictable temporary file vulnerability in PAN-OS allows a local authenticated user with shell access to corrupt arbitrary system files affecting the integrity of the system. This issue affects: All versions of PAN-OS 7.1 and 8.0; PAN-OS 8.1 versions earlier than 8.1.13; PAN-OS 9.0 versions earlier than 9.0.7.

Affected products

How to fix

Upgrade to a fixed version: Palo Alto Networks PAN-OS 8.1.13; Palo Alto Networks PAN-OS 8.1.13, 9.0.7. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2020-1994 or the next vulnerability affects your stack